Explotación de vulnerabilidad CVE-2011-0762 con Metasploit en VSFTPD v2.3.4

Explotación de vulnerabilidad CVE-2011-0762 con Metasploit en VSFTPD v2.3.4

En esta ocasión, os muestro como podemos explotar una vulnerabilidad con el Framework de seguridad Metasploit. En concreto explotaremos la vulnerabilidad CVE-2011-0762 en el servicio VSFTPD v2.3.4 para conseguir una shell e interactuar con el servidor vulnerado. Está vulnerabilidad tiene ya 5 años y es muy antigua, aunque nos podemos seguir encontrando algún servidor que nos […]