CVE-2019-19031 Easy XML Editor <= 1.7.8 - Inyección XML

Resumen Se ha detectado una vulnerabilidad de inyección XML basada en entidades externas (DTD) en el software Easy XML Editor versión 1.7.8 y posiblemente anteriores. Esta vulnerabilidad está asociada al CVE-2019-19031. Impacto Un usuario malintencionado, podría generar un archivo XML malicioso con la intención de causar una denegación de servicio a la aplicación o leer …

CVE-2019-19031 Easy XML Editor <= 1.7.8 - Inyección XML Leer más »